Windows 10 nas śledzi!

Najnowsza wersja systemu operacyjnego Windows oznaczona numerem 10 śledzi użytkownika przesyłając do producenta oprogramowania taką ilość informacji, że krytycy przekornie mówią o tym systemie „PRISM Edition”. Mechanizmy telemetryczne są też aplikowane wcześniejszym wersjom systemu Windows oznaczonych numerami 8, 8.1 oraz 7. Jak więc zadbać o swoją prywatność? Oto kilka kroków dla użytkowników systemów Windows.

Wyłącz automatyczne aktualizacje

W pierwszej kolejności wyłączamy automatyczne aktualizacje. Jeśli tego nie zrobimy, nasze działania zostaną zniweczone poprzez aktualizacje, które aktualizując system uaktualnią również narzędzia telemetryczne. W przypadki systemów w wersji 7, 8, 8.1 aktualizacje wszczepiają w system nowe narzędzia szpiegowskie.

Gotowe narzędzie

O&O ShutUp10 to gotowe narzędzie które łatwo i szybko pozwoli mniej zaawansowanym użytkownikom wyłączyć śledzenie w systemie Windows 10. Poniższy film pokazuje jak użyć aplikacji:

DisableWinTracking to kolejne narzędzie które dodatkowo pozwala również usunąć z systemu zbędne aplikacje oraz odinstalować usługę OneDrive.

Plik HOSTS

Na stronie internetowej someonewhocares.org/hosts/zero/ znajdziemy przygotowany plik HOSTS. Wystarczy go pobrać i skopiować do katalogu C:\Windows\System32\drivers\etc podmieniając obecny tam wcześniej plik HOSTS.

Podmiana pliku HOSTS zablokuje zdecydowanej większości aplikacji dostęp do serwerów szpiegujących, jednak nie możemy być pewni, czy głębiej osadzone procesy systemu Windows potrafią go omijać. Mimo wszystko warto podmienić plik HOSTS!

Zaawansowane metody

Jeśli w naszej sieci posiadamy router z wbudowanym firewallem można pokusić się o zablokowanie tam odpowiednich adresów. Oto ich lista znaleziona w internecie:

/ip firewall address-list add list=MStelemetry address=111.221.29.177
/ip firewall address-list add list=MStelemetry address=111.221.29.253
/ip firewall address-list add list=MStelemetry address=131.253.40.37
/ip firewall address-list add list=MStelemetry address=134.170.30.202
/ip firewall address-list add list=MStelemetry address=134.170.115.60
/ip firewall address-list add list=MStelemetry address=134.170.165.248
/ip firewall address-list add list=MStelemetry address=134.170.165.253
/ip firewall address-list add list=MStelemetry address=134.170.185.70
/ip firewall address-list add list=MStelemetry address=137.116.81.24
/ip firewall address-list add list=MStelemetry address=137.117.235.16
/ip firewall address-list add list=MStelemetry address=157.55.129.21
/ip firewall address-list add list=MStelemetry address=157.55.133.204
/ip firewall address-list add list=MStelemetry address=157.56.121.89
/ip firewall address-list add list=MStelemetry address=157.56.91.77
/ip firewall address-list add list=MStelemetry address=168.63.108.233
/ip firewall address-list add list=MStelemetry address=191.232.139.254
/ip firewall address-list add list=MStelemetry address=191.232.80.58
/ip firewall address-list add list=MStelemetry address=191.232.80.62
/ip firewall address-list add list=MStelemetry address=191.237.208.126
/ip firewall address-list add list=MStelemetry address=204.79.197.200
/ip firewall address-list add list=MStelemetry address=207.46.101.29
/ip firewall address-list add list=MStelemetry address=207.46.114.58
/ip firewall address-list add list=MStelemetry address=207.46.223.94
/ip firewall address-list add list=MStelemetry address=207.68.166.254
/ip firewall address-list add list=MStelemetry address=212.30.134.204
/ip firewall address-list add list=MStelemetry address=212.30.134.205
/ip firewall address-list add list=MStelemetry address=23.102.21.4
/ip firewall address-list add list=MStelemetry address=23.99.10.11
/ip firewall address-list add list=MStelemetry address=23.218.212.69
/ip firewall address-list add list=MStelemetry address=64.4.54.22
/ip firewall address-list add list=MStelemetry address=64.4.54.32
/ip firewall address-list add list=MStelemetry address=64.4.6.100
/ip firewall address-list add list=MStelemetry address=65.39.117.230
/ip firewall address-list add list=MStelemetry address=65.52.100.11
/ip firewall address-list add list=MStelemetry address=65.52.100.7
/ip firewall address-list add list=MStelemetry address=65.52.100.9
/ip firewall address-list add list=MStelemetry address=65.52.100.91
/ip firewall address-list add list=MStelemetry address=65.52.100.92
/ip firewall address-list add list=MStelemetry address=65.52.100.93
/ip firewall address-list add list=MStelemetry address=65.52.100.94
/ip firewall address-list add list=MStelemetry address=65.52.108.29
/ip firewall address-list add list=MStelemetry address=65.55.108.23
/ip firewall address-list add list=MStelemetry address=65.55.138.114
/ip firewall address-list add list=MStelemetry address=65.55.138.126
/ip firewall address-list add list=MStelemetry address=65.55.138.186
/ip firewall address-list add list=MStelemetry address=65.55.252.63
/ip firewall address-list add list=MStelemetry address=65.55.252.71
/ip firewall address-list add list=MStelemetry address=65.55.252.92
/ip firewall address-list add list=MStelemetry address=65.55.252.93
/ip firewall address-list add list=MStelemetry address=65.55.29.238
/ip firewall address-list add list=MStelemetry address=65.55.39.10
/ip firewall address-list add list=MStelemetry address=191.232.139.2
/ip firewall address-list add list=MStelemetry address=64.4.23.0-64.4.23.255
/ip firewall address-list add list=MStelemetry address=111.221.64.0-111.221.127.255
/ip firewall address-list add list=MStelemetry address=157.55.235.0-157.55.235.255
/ip firewall address-list add list=MStelemetry address=157.55.56.0-157.55.56.255
/ip firewall address-list add list=MStelemetry address=157.55.52.0-157.55.52.255
/ip firewall address-list add list=MStelemetry address=157.55.130.0-157.55.130.255
/ip firewall address-list add list=MStelemetry address=65.55.223.0-65.55.223.255
/ip firewall address-list add list=MStelemetry address=213.199.179.0-213.199.179.255
/ip firewall address-list add list=MStelemetry address=195.138.255.0-195.138.255.255

/ip firewall filter add chain=forward dst-address-list=MStelemetry action=reject comment=”Reject MS Telemetry”

Oraz wersja z całymi sieciami:

131.253.0.0/16
134.170.0.0/16
137.116.0.0/16
137.117.0.0/16
157.54.0.0/15
157.60.0.0/16
161.69.0.0/16
178.255.0.0/16
191.232.0.0/14
191.236.0.0/14
199.166.0.0/16
204.79.0.0/16
23.102.0.0/16
23.203.0.0/16
23.45.0.0/16
23.96.0.0/13
23.99.0.0/16
64.20.0.0/16
69.172.0.0/16
74.125.0.0/16
93.184.0.0/16

To rozwiązanie ma zdecydowaną zaletę. Wszystkie komputery w sieci lokalnej nie będą mogły łączyć się z serwerami szpiegującymi. Niestety rozwiązanie nie będzie działać, jeśli naszego laptopa wyniesiemy z budynku i podłączymy go do innej sieci.

Usuń Windows WAT

Jeśli przeszkadza ci fakt, że twój legalny system operacyjny musi się połączyć z serwerem Microsoftu abyś mógł z niego korzystać to usuń Windows Activation Technologies. Moim zdaniem to zupełnie nieprzydatne użytkownikowi narzędzie. Tutaj nie przedstawię sposobu jak to zrobić, ale w Internecie znajdziesz wiele przepisów.

Zrezygnuj z okienek?

Jeśli używasz komputera tylko do przeglądania internetu, oglądania filmów, sporadycznie używasz arkusza kalkulacyjnego lub edytora tekstu to zastanów się nad przesiadką na Linux. Sprawdź darmowe dystrybucje Linuxa takie jak Mint oraz uBuntu. Moim zdaniem te systemy są naprawdę przyjazne użytkownikowi.


Trzeba natomiast powiedzieć otwarcie, że problem z przesiadką będą mieć osoby używające takich programów jak Photoshop, Illustrator, Lightroom, Vegas, SoundForge itd. Niestety tych programów nie uruchomimy pod Linuxem.

 

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *